What’s Vulnerable › Vulnerabilities

CVE-2017-18778

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D6220 before 1.0.0.28, D6400 before 1.0.0.60, D7000 before 1.0.1.52, D7000v2 before 1.0.0.38, D7800 before 1.0.1.24, D8500 before 1.0.3.29, JNR1010v2 before 1.1.0.44, JR6150 before 1.0.1.14, JWNR2010v5 before 1.1.0.44, PR2000 before 1.0.0.20, R6050 before 1.0.1.14, R6220 before 1.1.0.60, R6400 before 1.1.0.26, R6400v2 before 1.0.2.46, R6700v2 before 1.2.0.2, R6800 before 1.2.0.2, R6900v2 before 1.2.0.2, R7100LG before 1.0.0.32, R7300DST before 1.0.0.56, R7500 before 1.0.0.112, R7500v2 before 1.0.3.24, R7800 before 1.0.2.36, R7900P before 1.1.4.6, R8000P before 1.1.4.6, R8300 before 1.0.2.104, R8500 before 1.0.2.104, R9000 before 1.0.2.52, WNDR3700v4 before 1.0.2.94, WNDR3700v5 before 1.1.0.50, WNDR4300v1 before 1.0.2.96, WNDR4300v2 before 1.0.0.52, WNDR4500v3 before 1.0.0.52, WNR1000v4 before 1.1.0.44, WNR2020 before 1.1.0.44, and WNR2050 before 1.1.0.44.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6220 Firmware 1.0.0.28; Netgear D6400 1.0.0.60; NETGEAR D7000 Firmware 1.0.0.38, 1.0.1.52; NETGEAR D7800 Firmware 1.0.1.24; NETGEAR D8500 Firmware 1.0.3.29; NETGEAR Jnr1010 Firmware 1.1.0.44; NETGEAR JR6150 1.0.1.14; NETGEAR Jwnr2010 Firmware 1.1.0.44; NETGEAR Pr2000 Firmware 1.0.0.20; NETGEAR R6050 Firmware 1.0.1.14; NETGEAR R6220 Firmware 1.1.0.60; NETGEAR R6400 Firmware 1.0.2.46, 1.1.0.26. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18778 or the next vulnerability affects your stack