What’s Vulnerable › Vulnerabilities

CVE-2017-18789

Description

Certain NETGEAR devices are affected by disclosure of sensitive information. This affects R6250 before V1.0.4.8, R6400 before V1.0.1.22, R6400v2 before V1.0.2.32, R7100LG before V1.0.0.32, R7300 before V1.0.0.52, R8300 before V1.0.2.94, R8500 before V1.0.2.100, D6220 before V1.0.0.28, D6400 before V1.0.0.60, and D8500 before V1.0.3.29.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6220 Firmware 1.0.0.28; Netgear D6400 1.0.0.60; NETGEAR D8500 Firmware 1.0.3.29; NETGEAR R6250 Firmware 1.0.4.8; NETGEAR R6400 Firmware 1.0.1.22, 1.0.2.32; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7300 Firmware 1.0.0.52; NETGEAR R8300 Firmware 1.0.2.94; NETGEAR R8500 Firmware 1.0.2.100. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18789 or the next vulnerability affects your stack