What’s Vulnerable › Vulnerabilities
CVE-2017-18792
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-74
Description
NETGEAR D6100 devices before 1.0.0.50_0.0.50 are affected by command injection.
Affected products
- NETGEAR D6100 Firmware: before 1.0.0.50_0.0.50 — fixed in 1.0.0.50_0.0.50
How to fix
Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.50_0.0.50. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049370/Security-Advisory-for-Command-Injection-Vulnerability-on-D6100-PSV-2017-2455
- https://kb.netgear.com/000049370/Security-Advisory-for-Command-Injection-Vulnerability-on-D6100-PSV-2017-2455
Get alerted when CVE-2017-18792 or the next vulnerability affects your stack