What’s Vulnerable › Vulnerabilities

CVE-2017-18797

Description

Certain NETGEAR devices are affected by an attacker's ability to read arbitrary files. This affects R6400 before 1.0.1.24, R7900 before 1.0.1.18, R8000 before 1.0.3.54, and R8500 before 1.0.2.100.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.24; NETGEAR R7900 Firmware 1.0.1.18; NETGEAR R8000 Firmware 1.0.3.54; NETGEAR R8500 Firmware 1.0.2.100. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18797 or the next vulnerability affects your stack