What’s Vulnerable › Vulnerabilities
CVE-2017-18798
- Severity: medium (CVSS 6.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R6700v2 before 1.1.0.38, R6800 before 1.1.0.38, D7000 before 1.0.1.50, and D1500 before 1.0.0.25.
Affected products
- NETGEAR D1500 Firmware: before 1.0.0.25 — fixed in 1.0.0.25
- NETGEAR D500 Firmware: before 1.0.0.25 — fixed in 1.0.0.25
- NETGEAR D7000 Firmware: before 1.0.1.50 — fixed in 1.0.1.50
- NETGEAR R6700: before 1.1.0.38 — fixed in 1.1.0.38
- NETGEAR R6800 Firmware: before 1.1.0.38 — fixed in 1.1.0.38
How to fix
Upgrade to a fixed version: NETGEAR D1500 Firmware 1.0.0.25; NETGEAR D500 Firmware 1.0.0.25; NETGEAR D7000 Firmware 1.0.1.50; NETGEAR R6700 1.1.0.38; NETGEAR R6800 Firmware 1.1.0.38. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049358/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-Some-Routers-and-Some-DSL-Modem-Routers-PSV-2017-2159
- https://kb.netgear.com/000049358/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-Some-Routers-and-Some-DSL-Modem-Routers-PSV-2017-2159
Get alerted when CVE-2017-18798 or the next vulnerability affects your stack