What’s Vulnerable › Vulnerabilities
CVE-2017-18800
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Certain NETGEAR devices are affected by reflected XSS. This affects R6700v2 before 1.1.0.42 and R6800 before 1.1.0.42.
Affected products
- NETGEAR R6700: before 1.1.0.42 — fixed in 1.1.0.42
- NETGEAR R6800 Firmware: before 1.1.0.42 — fixed in 1.1.0.42
How to fix
Upgrade to a fixed version: NETGEAR R6700 1.1.0.42; NETGEAR R6800 Firmware 1.1.0.42. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049356/Security-Advisory-for-Reflected-Cross-Site-Scripting-Vulnerability-on-R6700v2-and-R6800-PSV-2017-2162
- https://kb.netgear.com/000049356/Security-Advisory-for-Reflected-Cross-Site-Scripting-Vulnerability-on-R6700v2-and-R6800-PSV-2017-2162
Get alerted when CVE-2017-18800 or the next vulnerability affects your stack