What’s Vulnerable › Vulnerabilities

CVE-2017-18802

Description

Certain NETGEAR devices are affected by command injection. This affects R6100 before 1.0.1.14, R7500 before 1.0.0.110, R7500v2 before 1.0.3.16, R7800 before 1.0.2.32, EX6200v2 before 1.0.1.50, and D7800 before 1.0.1.22.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.22; Netgear EX6200 1.0.1.50; NETGEAR R6100 Firmware 1.0.1.14; NETGEAR R7500 Firmware 1.0.0.110, 1.0.3.16; NETGEAR R7800 Firmware 1.0.2.32. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18802 or the next vulnerability affects your stack