What’s Vulnerable › Vulnerabilities
CVE-2017-18803
- Severity: medium (CVSS 6.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-20
Description
NETGEAR R7800 devices before 1.0.2.30 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR R7800 Firmware: before 1.0.2.30 — fixed in 1.0.2.30
How to fix
Upgrade to a fixed version: NETGEAR R7800 Firmware 1.0.2.30. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049063/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-R7800-Routers-PSV-2017-0136
- https://kb.netgear.com/000049063/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-R7800-Routers-PSV-2017-0136
Get alerted when CVE-2017-18803 or the next vulnerability affects your stack