What’s Vulnerable › Vulnerabilities
CVE-2017-18804
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
- Weakness: CWE-74
Description
Certain NETGEAR devices are affected by command injection. This affects R7800 before 1.0.2.16 and R9000 before 1.0.2.4.
Affected products
- NETGEAR R7800 Firmware: before 1.0.2.16 — fixed in 1.0.2.16
- NETGEAR R9000 Firmware: before 1.0.2.4 — fixed in 1.0.2.4
How to fix
Upgrade to a fixed version: NETGEAR R7800 Firmware 1.0.2.16; NETGEAR R9000 Firmware 1.0.2.4. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049062/Security-Advisory-for-Command-Injection-Vulnerability-on-R7800-and-R9000-Routers-PSV-2016-0128
- https://kb.netgear.com/000049062/Security-Advisory-for-Command-Injection-Vulnerability-on-R7800-and-R9000-Routers-PSV-2016-0128
Get alerted when CVE-2017-18804 or the next vulnerability affects your stack