What’s Vulnerable › Vulnerabilities

CVE-2017-18806

Description

Certain NETGEAR devices are affected by command injection. This affects WAC510 before 1.3.0.10, WAC120 before 2.1.4, WNDAP620 before 2.1.3, WND930 before 2.1.2, WN604 before 3.3.7, WNDAP660 before 3.7.4.0, WNDAP350 before 3.7.4.0, WNAP320 before 3.7.4.0, WNAP210v2 before 3.7.4.0, and WNDAP360 before 3.7.4.0.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Wac120 Firmware 2.1.4; NETGEAR Wac510 Firmware 1.3.0.10; NETGEAR Wn604 Firmware 3.3.7; NETGEAR Wnap210 Firmware 3.7.4.0; NETGEAR Wnap320 Firmware 3.7.4.0; NETGEAR Wnd930 Firmware 2.1.2; NETGEAR Wndap350 Firmware 3.7.4.0; NETGEAR Wndap360 Firmware 3.7.4.0; NETGEAR Wndap620 Firmware 2.1.3; NETGEAR Wndap660 Firmware 3.7.4.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18806 or the next vulnerability affects your stack