What’s Vulnerable › Vulnerabilities
CVE-2017-18819
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
Description
NETGEAR ReadyNAS OS 6 devices, running ReadyNAS OS versions prior to 6.8.0 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR Readynas Os: from 6.0 before 6.8.0 — fixed in 6.8.0
How to fix
Upgrade to a fixed version: NETGEAR Readynas Os 6.8.0. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049046/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-Some-ReadyNAS-devices-PSV-2017-0289
- https://kb.netgear.com/000049046/Security-Advisory-for-Security-Misconfiguration-Vulnerability-on-Some-ReadyNAS-devices-PSV-2017-0289
Get alerted when CVE-2017-18819 or the next vulnerability affects your stack