What’s Vulnerable › Vulnerabilities
CVE-2017-18845
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-20 · updated 2026-06-17
- Weakness: CWE-522
Description
Certain NETGEAR devices are affected by disclosure of administrative credentials. This affects R6700v2 before 1.1.0.38 and R6800 before 1.1.0.38.
Affected products
- NETGEAR R6700: before 1.1.0.38 — fixed in 1.1.0.38
- NETGEAR R6800 Firmware: before 1.1.0.38 — fixed in 1.1.0.38
How to fix
Upgrade to a fixed version: NETGEAR R6700 1.1.0.38; NETGEAR R6800 Firmware 1.1.0.38. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000049014/Security-Advisory-for-Admin-Credential-Disclosure-on-Some-Routers-PSV-2017-2137
- https://kb.netgear.com/000049014/Security-Advisory-for-Admin-Credential-Disclosure-on-Some-Routers-PSV-2017-2137
Get alerted when CVE-2017-18845 or the next vulnerability affects your stack