What’s Vulnerable › Vulnerabilities

CVE-2017-18847

Description

Certain NETGEAR devices are affected by an attacker's ability to read arbitrary files. This affects R6400v2 before 1.0.2.32, R7000P/R6900P before 1.0.0.56, R7900 before 1.0.1.18, R8300 before 1.0.2.100_1.0.82, R8500 before 1.0.2.100_1.0.82, and D8500 before 1.0.3.29.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D8500 Firmware 1.0.3.29; NETGEAR R6400 Firmware 1.0.2.32; NETGEAR R6900P Firmware 1.0.0.56; NETGEAR R7000P 1.0.0.56; NETGEAR R7900 Firmware 1.0.1.18; NETGEAR R8300 Firmware 1.0.2.100_1.0.82; NETGEAR R8500 Firmware 1.0.2.100_1.0.82. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18847 or the next vulnerability affects your stack