What’s Vulnerable › Vulnerabilities

CVE-2017-18849

Description

Certain NETGEAR devices are affected by command injection. This affects D6220 before 1.0.0.26, D6400 before 1.0.0.60, D8500 before 1.0.3.29, R6250 before 1.0.4.12, R6400 before 1.01.24, R6400v2 before 1.0.2.30, R6700 before 1.0.1.22, R6900 before 1.0.1.22, R6900P before 1.0.0.56, R7000 before 1.0.9.4, R7000P before 1.0.0.56, R7100LG before 1.0.0.32, R7300DST before 1.0.0.54, R7900 before 1.0.1.18, R8000 before 1.0.3.44, R8300 before 1.0.2.100_1.0.82, and R8500 before 1.0.2.100_1.0.82.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6220 Firmware 1.0.0.26; Netgear D6400 1.0.0.60; NETGEAR D8500 Firmware 1.0.3.29; NETGEAR R6250 Firmware 1.0.4.12; NETGEAR R6400 Firmware 1.0.2.30, 1.01.24; NETGEAR R6700 1.0.1.22; NETGEAR R6900 Firmware 1.0.1.22; NETGEAR R6900P Firmware 1.0.0.56; NETGEAR R7000 1.0.9.4; NETGEAR R7000P 1.0.0.56; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7300Dst Firmware 1.0.0.54. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18849 or the next vulnerability affects your stack