What’s Vulnerable › Vulnerabilities
CVE-2017-18855
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-29 · updated 2026-06-17
- Weakness: CWE-74
Description
NETGEAR WNR854T devices before 1.5.2 are affected by command execution.
Affected products
- NETGEAR Wnr854T Firmware: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: NETGEAR Wnr854T Firmware 1.5.2. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000038833/Security-Advisory-for-Unauthenticated-Command-Execution-on-WNR854T-PSV-2017-2317
- https://kb.netgear.com/000038833/Security-Advisory-for-Unauthenticated-Command-Execution-on-WNR854T-PSV-2017-2317
Get alerted when CVE-2017-18855 or the next vulnerability affects your stack