What’s Vulnerable › Vulnerabilities

CVE-2017-18863

Description

Certain NETGEAR devices are affected by command execution via a PHP form. This affects WN604 3.3.3 and earlier, WNAP210v2 3.5.20.0 and earlier, WNAP320 3.5.20.0 and earlier, WNDAP350 3.5.20.0 and earlier, WNDAP360 3.5.20.0 and earlier, WNDAP620 2.0.11 and earlier, WNDAP660 3.5.20.0 and earlier, WND930 2.0.11 and earlier, and WAC120 2.0.7 and earlier.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Wac120 Firmware 2.0.7; NETGEAR Wn604 Firmware 3.3.3; NETGEAR Wnap210 Firmware 3.5.20.0; NETGEAR Wnap320 Firmware 3.5.20.0; NETGEAR Wnd930 Firmware 2.0.11; NETGEAR Wndap350 Firmware 3.5.20.0; NETGEAR Wndap360 Firmware 3.5.20.0; NETGEAR Wndap620 Firmware 2.0.11; NETGEAR Wndap660 Firmware 3.5.20.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18863 or the next vulnerability affects your stack