What’s Vulnerable › Vulnerabilities

CVE-2017-18866

Description

Certain NETGEAR devices are affected by stored XSS. This affects R9000 before 1.0.2.40, R6100 before 1.0.1.1, 6R7500 before 1.0.0.110, R7500v2 before 1.0.3.20, R7800 before 1.0.2.36, WNDR4300v2 before 1.0.0.48, and WNR2000v5 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR 6R7500 Firmware 1.0.0.110; NETGEAR R6100 Firmware 1.0.1.1; NETGEAR R7500 Firmware 1.0.3.20; NETGEAR R7800 Firmware 1.0.2.36; NETGEAR R9000 Firmware 1.0.2.40; NETGEAR Wndr4300 Firmware 1.0.0.48; NETGEAR Wnr2000 Firmware 1.0.0.58. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18866 or the next vulnerability affects your stack