What’s Vulnerable › Vulnerabilities

CVE-2017-18867

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D6100 before 1.0.0.55, D7800 before V1.0.1.24, R7100LG before V1.0.0.32, WNDR4300v1 before 1.0.2.90, and WNDR4500v3 before 1.0.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.55; NETGEAR D7800 Firmware 1.0.1.24; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR Wndr4300 Firmware 1.0.2.90; Netgear WNDR4500 1.0.0.48. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18867 or the next vulnerability affects your stack