What’s Vulnerable › Vulnerabilities

CVE-2017-18872

Description

An issue was discovered in Mattermost Server before 4.4.3 and 4.3.3. Attackers could reconfigure an OAuth app in some cases where Mattermost is an OAuth 2.0 service provider.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.3.3, 4.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18872 or the next vulnerability affects your stack