What’s Vulnerable › Vulnerabilities

CVE-2017-18878

Description

An issue was discovered in Mattermost Server before 4.3.0, 4.2.1, and 4.1.2. Knowledge of a session ID allows revoking another user's session.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.1.2, 4.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18878 or the next vulnerability affects your stack