What’s Vulnerable › Vulnerabilities

CVE-2017-18883

Description

An issue was discovered in Mattermost Server before 4.3.0, 4.2.1, and 4.1.2, when serving as an OAuth 2.0 Service Provider. There is low entropy for authorization data.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.1.2, 4.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18883 or the next vulnerability affects your stack