What’s Vulnerable › Vulnerabilities

CVE-2017-18889

Description

An issue was discovered in Mattermost Server before 4.3.0, 4.2.1, and 4.1.2. An attacker could create fictive system-message posts via webhooks and slash commands, in the v3 or v4 REST API.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.1.2, 4.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18889 or the next vulnerability affects your stack