What’s Vulnerable › Vulnerabilities

CVE-2017-18893

Description

An issue was discovered in Mattermost Server before 4.2.0, 4.1.1, and 4.0.5. Display names allow XSS.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 4.0.5, 4.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18893 or the next vulnerability affects your stack