What’s Vulnerable › Vulnerabilities

CVE-2017-18902

Description

An issue was discovered in Mattermost Server before 4.1.0, 4.0.4, and 3.10.3. It allows attackers to discover team invite IDs via team API endpoints.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 3.10.3, 4.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18902 or the next vulnerability affects your stack