What’s Vulnerable › Vulnerabilities

CVE-2017-18903

Description

An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2. CSRF can occur if CORS is enabled.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 3.10.2, 3.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18903 or the next vulnerability affects your stack