What’s Vulnerable › Vulnerabilities

CVE-2017-18905

Description

An issue was discovered in Mattermost Server before 4.0.0, 3.10.2, and 3.9.2, when used as an OAuth 2.0 service provider, Session invalidation was mishandled.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 3.10.2, 3.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18905 or the next vulnerability affects your stack