What’s Vulnerable › Vulnerabilities

CVE-2017-18916

Description

An issue was discovered in Mattermost Server before 3.8.2, 3.7.5, and 3.6.7. API endpoint access control does not honor an integration permission restriction.

Affected products

How to fix

Upgrade to a fixed version: Mattermost 3.6.7, 3.7.5, 3.8.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18916 or the next vulnerability affects your stack