What’s Vulnerable › Vulnerabilities
CVE-2017-18919
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
- Weakness: CWE-287
Description
An issue was discovered in Mattermost Server before 3.7.0 and 3.6.3. Attackers can use the API for unauthenticated team creation.
Affected products
- Mattermost: before 3.6.3 — fixed in 3.6.3
How to fix
Upgrade to a fixed version: Mattermost 3.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18919 or the next vulnerability affects your stack