What’s Vulnerable › Vulnerabilities
CVE-2017-18920
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
An issue was discovered in Mattermost Server before 3.6.2. The WebSocket feature does not follow the Same Origin Policy.
Affected products
- Mattermost: before 3.6.2 — fixed in 3.6.2
How to fix
Upgrade to a fixed version: Mattermost 3.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18920 or the next vulnerability affects your stack