What’s Vulnerable › Vulnerabilities
CVE-2017-18923
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-07-29 · updated 2026-06-17
- Weakness: CWE-74
Description
beroNet VoIP Gateways before 3.0.16 have a PHP script that allows downloading arbitrary files, including ones with credentials.
Affected products
- Beronet Voice Over Internet Protocol Gateways Firmware: from 2.0.0 before 3.0.16 — fixed in 3.0.16
How to fix
Upgrade to a fixed version: Beronet Voice Over Internet Protocol Gateways Firmware 3.0.16. Check the vendor advisory for mitigations.
References
- https://beronet.atlassian.net/wiki/spaces/PUB/pages/88768529/Security+Issues
- https://www.heise.de/security/meldung/Angriffe-auf-VoIP-Gateways-von-beroNet-Patch-sorgt-fuer-Sicherheit-3594737.html
- https://beronet.atlassian.net/wiki/spaces/PUB/pages/88768529/Security+Issues
- https://www.heise.de/security/meldung/Angriffe-auf-VoIP-Gateways-von-beroNet-Patch-sorgt-fuer-Sicherheit-3594737.html
Get alerted when CVE-2017-18923 or the next vulnerability affects your stack