What’s Vulnerable › Vulnerabilities
CVE-2017-20026: HumHub Reflected cross site scriting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-09 · updated 2026-06-17
- Weakness: CWE-80
Description
A vulnerability has been found in HumHub up to 1.0.1 and classified as problematic. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting (Reflected). The attack can be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- humhub: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: humhub 1.1.1. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2017/Mar/47
- https://vuldb.com/?id.98923
- http://seclists.org/fulldisclosure/2017/Mar/47
- https://vuldb.com/?id.98923
Get alerted when CVE-2017-20026 or the next vulnerability affects your stack