What’s Vulnerable › Vulnerabilities
CVE-2017-20117: TrueConf Server group DOM cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-29 · updated 2026-06-17
- Weakness: CWE-80
Description
A vulnerability was found in TrueConf Server 4.3.7. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file /admin/group. The manipulation leads to basic cross site scripting (DOM). The attack can be launched remotely. The exploit has been disclosed to the public and may be used.
Affected products
- TrueConf Server: before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: TrueConf Server 5.0.2. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?id.96631
- https://www.exploit-db.com/exploits/41184/
- https://vuldb.com/?id.96631
- https://www.exploit-db.com/exploits/41184/
Get alerted when CVE-2017-20117 or the next vulnerability affects your stack