What’s Vulnerable › Vulnerabilities
CVE-2017-20118: TrueConf Server DOM cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-29 · updated 2026-06-17
- Weakness: CWE-80
Description
A vulnerability was found in TrueConf Server 4.3.7. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /admin/conferences/list/. The manipulation of the argument domxss leads to basic cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used.
Affected products
- TrueConf Server: before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: TrueConf Server 5.0.2. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?id.96632
- https://www.exploit-db.com/exploits/41184/
- https://vuldb.com/?id.96632
- https://www.exploit-db.com/exploits/41184/
Get alerted when CVE-2017-20118 or the next vulnerability affects your stack