What’s Vulnerable › Vulnerabilities

CVE-2017-2619

Description

Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.

Affected products

How to fix

Upgrade to a fixed version: Samba 4.4.12, 4.5.7, 4.6.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-2619 or the next vulnerability affects your stack