What’s Vulnerable › Vulnerabilities
CVE-2017-2745
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-01-23 · updated 2026-06-17
- Weakness: CWE-79
Description
Potential security vulnerabilities have been identified with HP JetAdvantage Security Manager before 3.0.1. The vulnerabilities could potentially be exploited to allow stored cross-site scripting which could allow a hacker to execute scripts in a user's browser.
Affected products
- HP Inc. HP JetAdvantage Security Manager: before 3.0.1 — fixed in 3.0.1
How to fix
Upgrade to a fixed version: HP Inc. HP JetAdvantage Security Manager 3.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-2745 or the next vulnerability affects your stack