What’s Vulnerable › Vulnerabilities

CVE-2017-3104

Description

Adobe RoboHelp has a cross-site scripting (XSS) vulnerability. This affects versions before RH12.0.4.460 and RH2017 before RH2017.0.2.

Affected products

How to fix

Upgrade to a fixed version: Adobe RoboHelp RH2017.0.1 and earlier versions 12.0.4.460, 2017.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3104 or the next vulnerability affects your stack