What’s Vulnerable › Vulnerabilities
CVE-2017-3115
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-08-11 · updated 2026-06-17
- Weakness: CWE-200
Description
Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an information disclosure vulnerability when handling links in a PDF document.
Affected products
- Adobe Acrobat for Edge: from 11.0.0 before 11.0.21 — fixed in 11.0.21
- Adobe Acrobat DC: from 15.000.0000 before 15.006.30355; from 17.000.0000 through 17.011.30066; from 17.000.0000 before 17.012.20098 — fixed in 15.006.30355, 17.012.20098
- Adobe Acrobat Reader: from 15.000.0000 before 15.006.30355; from 17.000.0000 before 17.011.30066; from 17.000.0000 before 17.012.20098 — fixed in 15.006.30355, 17.011.30066, 17.012.20098
- Adobe Reader: from 11.0.0 before 11.0.21 — fixed in 11.0.21
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 11.0.21; Adobe Acrobat DC 15.006.30355, 17.012.20098; Adobe Acrobat Reader 15.006.30355, 17.011.30066, 17.012.20098; Adobe Reader 11.0.21. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/100187
- http://www.securitytracker.com/id/1039098
- https://helpx.adobe.com/security/products/acrobat/apsb17-24.html
- http://www.securityfocus.com/bid/100187
- http://www.securitytracker.com/id/1039098
- https://helpx.adobe.com/security/products/acrobat/apsb17-24.html
Get alerted when CVE-2017-3115 or the next vulnerability affects your stack