What’s Vulnerable › Vulnerabilities

CVE-2017-3116

Description

Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable memory corruption vulnerability in the MakeAccessible plugin when parsing TrueType font data. Successful exploitation could lead to arbitrary code execution.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 11.0.21; Adobe Acrobat DC 15.006.30355, 17.012.20098; Adobe Acrobat Reader 15.006.30355, 17.011.30066, 17.012.20098; Adobe Reader 11.0.21. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3116 or the next vulnerability affects your stack