What’s Vulnerable › Vulnerabilities

CVE-2017-3258

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DDL). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS v3.0 Base Score 6.5 (Availability impacts).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.29, 10.1.21, 5.5.54. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3258 or the next vulnerability affects your stack