What’s Vulnerable › Vulnerabilities

CVE-2017-3302

Description

Crash in libmysqlclient.so in Oracle MySQL before 5.6.21 and 5.7.x before 5.7.5 and MariaDB through 5.5.54, 10.0.x through 10.0.29, 10.1.x through 10.1.21, and 10.2.x through 10.2.3.

Affected products

How to fix

Upgrade to a fixed version: MySQL Server 5.6.21, 5.7.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3302 or the next vulnerability affects your stack