What’s Vulnerable › Vulnerabilities

CVE-2017-3308

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DML). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. While the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 7.7 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.31, 10.1.23, 10.2.6, 5.5.55. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3308 or the next vulnerability affects your stack