What’s Vulnerable › Vulnerabilities

CVE-2017-3312

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Packaging). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in takeover of MySQL Server. CVSS v3.0 Base Score 6.7 (Confidentiality, Integrity and Availability impacts).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.29, 10.1.21, 5.5.54. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3312 or the next vulnerability affects your stack