What’s Vulnerable › Vulnerabilities

CVE-2017-3313

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.30, 10.1.22, 10.2.5, 5.5.55. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3313 or the next vulnerability affects your stack