What’s Vulnerable › Vulnerabilities

CVE-2017-3600

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.54 and earlier, 5.6.35 and earlier and 5.7.17 and earlier. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in takeover of MySQL Server. Note: CVE-2017-3600 is equivalent to CVE-2016-5483. CVSS 3.0 Base Score 6.6 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.28, 10.1.19, 5.5.53. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3600 or the next vulnerability affects your stack