What’s Vulnerable › Vulnerabilities

CVE-2017-3651

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Client mysqldump). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 4.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.28, 10.1.19, 5.5.53. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3651 or the next vulnerability affects your stack