What’s Vulnerable › Vulnerabilities

CVE-2017-3653

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: DDL). Supported versions that are affected are 5.5.56 and earlier, 5.6.36 and earlier and 5.7.18 and earlier. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Server accessible data. CVSS 3.0 Base Score 3.1 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N).

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.32, 10.1.26, 10.2.8, 5.5.57. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-3653 or the next vulnerability affects your stack