What’s Vulnerable › Vulnerabilities

CVE-2017-4902

Description

VMware ESXi 6.5 without patch ESXi650-201703410-SG and 5.5 without patch ESXi550-201703401-SG; Workstation Pro / Player 12.x prior to 12.5.5; and Fusion Pro / Fusion 8.x prior to 8.5.6 have a Heap Buffer Overflow in SVGA. This issue may allow a guest to execute code on the host.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 8.5.6; VMware Fusion Pro 8.5.6; VMware Workstation Player 12.5.5; VMware Workstation Pro 12.5.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-4902 or the next vulnerability affects your stack