What’s Vulnerable › Vulnerabilities

CVE-2017-4924

Description

VMware ESXi (ESXi 6.5 without patch ESXi650-201707101-SG), Workstation (12.x before 12.5.7) and Fusion (8.x before 8.5.8) contain an out-of-bounds write vulnerability in SVGA device. This issue may allow a guest to execute code on the host.

Affected products

How to fix

Upgrade to a fixed version: VMware Fusion 8.5.8; VMware Workstation Pro 12.5.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-4924 or the next vulnerability affects your stack