What’s Vulnerable › Vulnerabilities
CVE-2017-4927
- Severity: high (CVSS 7.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-11-17 · updated 2026-06-17
- Weakness: CWE-90
Description
VMware vCenter Server (6.5 prior to 6.5 U1 and 6.0 prior to 6.0 U3c) does not correctly handle specially crafted LDAP network packets which may allow for remote denial of service.
Affected products
- VMware vCenter Server: from 6.0 before 6.0_u3c; from 6.5 before 6.5_u1 — fixed in 6.0_u3c, 6.5_u1
- VMware vCenter Server: from 6.5 prior through 6.5 U1; from 6.0 prior through 6.0 U3c
How to fix
Upgrade to a fixed version: VMware vCenter Server 6.0_u3c, 6.5_u1. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/bid/101786
- http://www.securitytracker.com/id/1039759
- https://www.vmware.com/security/advisories/VMSA-2017-0017.html
- http://www.securityfocus.com/bid/101786
- http://www.securitytracker.com/id/1039759
- https://www.vmware.com/security/advisories/VMSA-2017-0017.html
Get alerted when CVE-2017-4927 or the next vulnerability affects your stack