What’s Vulnerable › Vulnerabilities
CVE-2017-4981
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2017-06-14 · updated 2026-06-17
- Weakness: CWE-295
Description
EMC RSA BSAFE Cert-C before 2.9.0.5 contains a potential improper certificate processing vulnerability.
Affected products
- RSA BSAFE Cert-C RSA BSAFE Cert-C version 2.9.0.5: before 2.9.0.5 — fixed in 2.9.0.5
How to fix
Upgrade to a fixed version: RSA BSAFE Cert-C RSA BSAFE Cert-C version 2.9.0.5 2.9.0.5. Check the vendor advisory for mitigations.
References
- http://www.securityfocus.com/archive/1/540720/30/0/threaded
- http://www.securityfocus.com/bid/99044
- http://www.securitytracker.com/id/1038695
- http://www.securityfocus.com/archive/1/540720/30/0/threaded
- http://www.securityfocus.com/bid/99044
- http://www.securitytracker.com/id/1038695
Get alerted when CVE-2017-4981 or the next vulnerability affects your stack